Aktualności: C64 Power - online od stycznia 2000 !

Autor Wątek: Problem z odczytem z SD2IEC+FastLoad w chlebaku  (Przeczytany 315 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline czeci

  • Level 1
  • *
  • Wiadomości: 12
Problem z odczytem z SD2IEC+FastLoad w chlebaku
« dnia: 29 Listopad 2018, 16:31 »
Witam, przeszukałem sporo internetu w poszukiwaniu odpowiedzi na zjawiska, które zachodzą pod pokrywą mojego chlabaka..

Płyta to assy. 250425..
Samo SD2IEC czyta bez problemu, ale jak wcisnę carta FastLoad, to wyrzuca błąd "? DEVICE NOT PRESENT ERROR". Czasem po kilku resetach coś przeczyta, ale za każdym razem kończy się to zwiechą.

Sprawdziłem R28, R29, R30 oraz diody na nich (jedna była pęknięta, więc ją wymieniłem), wymieniłem także U8 7406, ale nadal jest tak samo.
Dawniej zrobiłem sobie "uCarta - by Suchy" i ten też nie działa w tym egzemplarzu, ale działa w innym c64c.

Gdzieś przypadkowo trafiłem na wątek w którym był opisany jakiś mod dla starszych modeli -jakieś kondensatory między IO i masą?, ale nie moge tego znów znaleźć. 
Zastanawiam się czy to jakaś usterka, czy one tak mają?



Offline Raf

  • Master of disaster
  • Administrator
  • Level 7
  • **********
  • Wiadomości: 7191
  • Wolność, własność, sprawiedliwość
Re: Problem z odczytem z SD2IEC+FastLoad w chlebaku
« Odpowiedź #1 dnia: 11 Grudzień 2018, 12:20 »
W innych egzemplarzach c64 nie mozesz odtworzyc tego problemu?
"Cokolwiek powiesz albo napiszesz, znajdzie się ktoś, kto słyszy lub czyta coś zupełnie innego i jeszcze bezczelnie wmawia Ci to"