C64Power Forum

Software => Software => Wątek zaczęty przez: Kisiel w 24 Wrzesień 2008, 16:32

Tytuł: Star Commander pod XP
Wiadomość wysłana przez: Kisiel w 24 Wrzesień 2008, 16:32
pytanie nie o kabelek ale o:
Dlaczego nie dziala KLAWIATURA pod SC???
System lajno XP SP3 i jestem w malej kropce.
Tytuł: Star Commander pod XP
Wiadomość wysłana przez: Nitro__ w 24 Wrzesień 2008, 16:34
http://www.lemon64.com/forum/viewtopic.php?t=15630
Jak porady nie zadzialaja, to pozostaje openCBM.
Tytuł: Star Commander pod XP
Wiadomość wysłana przez: Kisiel w 24 Wrzesień 2008, 19:06
no to stanelo tak:
wersja beta SC dziala klawiatura jednak nie mozna zmienic ustawien bo przy wychodzeniu z menu ustawien kablekow sie wiesza.
win4cbm i open tez nie dzialaja testowalem z gui.
Dziala jedynie stary SC0,82 na obrazie dyskietki DOS tylko w ustawieniu forceasync i TURBO, w normalu nie potrafi odczytac dir.
Fajny ten system XP pelen \"przezyc\"
Tytuł: Star Commander pod XP
Wiadomość wysłana przez: Raf w 25 Wrzesień 2008, 09:58
standardowym pytaniem powinno byc jakiego kabla uzywasz i jakie masz ustawienia portu drukarki \"Wink\"

dalsze informacje ktore zawarlem w tym poscie pewnie nie beda pomocne \"Wink\"

---- cut here ---

ja zeby wyzbyc sie takich przezyc na SP2 mialem starego notebooka z 486dx4, ale spod windows 95 i tak byly jaja - potrafil sie wieszac (z drugiej strony jednak pierwszego dnia party byly jeszcze wieksze jaja z pradem....) :d

natomiast jakis czas temu na moim owczesnym PC-do-wszystkiego-na-co-dzien pod 98se bez problemu sie laczylem kablem X1541 na drugim porcie drukarki dolaczanym na ISA. na zintegrowanym z plyta X1541 nie chcial dzialac (nic dziwnego na nowszych plytach).
Tytuł: Star Commander pod XP
Wiadomość wysłana przez: Kisiel w 25 Wrzesień 2008, 16:27
kabelek XM1541 schtoka diody 0,6V plus bidir na porcie LPT. i jakos chodzi pod dosem.